Colosseum Problem:<ERROR> is missing

Discussion in 'PVP Modes' started by KKytes, Aug 9, 2016.

  1. KKytes

    KKytes Champion

    Bolt Master Rahgan
    Hi! My name is KKytes and I've been experiencing quite the problem these past few weeks.
    It started around the start of July. I opened up the Colosseum, and was going to start farming for more points, when all of a sudden,
    a message appeared saying, "ERROR is missing." Afterwards, it would crash my game. I tried opening it a few more times, but it just reloaded the same fight with the same enemy, ending with the same message. I don't get anything out of it, since the message appears in the first round.

    I thought that it was just a glitch, so I just didn't mind it for the past weeks, thinking it would be remedied, and that this was a common problem. Is there a way to fix it?

    I've tried reinstalling the app, and it hasn't worked. *Sigh*

    Here's a link to a screenshot I took about the message:
    Please, I need help! (; O~O)
: Colosseum

Share This Page